Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.5
CVE-2025-47111: Adobe Acrobat Reader crashes when opening malicious files
CVE-2025-47111 · published 1 year ago
Summary
Older versions of Adobe Acrobat Reader can crash if you open a malicious file. This could cause disruption to your work. Update to the latest version to fix this issue.
What to do
- Update adobe acrobat_reader to version 20.005.30774 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| adobe | acrobat_dc |
< 25.001.20531 < 25.001.20529 cpe:2.3:a:adobe:acrobat_dc:*:*:*:*:continuous:*:*:* |
| adobe | acrobat_reader_dc |
< 25.001.20531 < 25.001.20529 cpe:2.3:a:adobe:acrobat_reader_dc:*:*:*:*:continuous:*:*:* |
| adobe | acrobat |
>= 20.0, < 20.005.30774 >= 24.0.0, < 24.001.30254 cpe:2.3:a:adobe:acrobat:*:*:*:*:classic:*:*:* |
| adobe | acrobat_reader |
>= 20.0, < 20.005.30774 cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:classic:*:*:* |
Original advisory text
Acrobat Reader versions 24.001.30235, 20.005.30763, 25.001.20521 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to application denial-of-service. An attacker c...
Acrobat Reader versions 24.001.30235, 20.005.30763, 25.001.20521 and earlier are affected by a NULL Pointer Dereference vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to crash the application, causing a disruption in service. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
References
- https://helpx.adobe.com/security/products/acrobat/apsb25-57.html Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-476NULL Pointer Dereference
Timeline
Published10 Jun 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-47111 · NVD
Track software like this
Free during beta