Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.4

CVE-2025-47062: Adobe Experience Manager: Malicious Scripts Can Run in Browser

CVE-2025-47062 · published 1 year ago
Summary

Adobe Experience Manager versions 6.5.22 and earlier have a security issue that allows a low-privilege attacker to inject malicious code into a website form. If a user visits the affected page, the malicious code can run in their browser. To fix this, update to Adobe Experience Manager version 6.5.23 or later.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
adobe experience_manager < 6.5.23.0
< 2025.5.0
cpe:2.3:a:adobe:experience_manager:*:*:*:*:-:*:*:*
Original advisory text
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts ...
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
5.4 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published10 Jun 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta