Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.4
CVE-2025-47044: Adobe Experience Manager: Malicious scripts injected through vulnerable form fields
CVE-2025-47044 · published 1 year ago
Summary
Adobe Experience Manager versions 6.5.22 and earlier have a security flaw that lets an attacker inject malicious code into forms on your website. This could let them take control of your users' browsers. To fix this, update to version 6.5.23 or later.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| adobe | experience_manager |
< 6.5.23.0 < 2025.5.0 cpe:2.3:a:adobe:experience_manager:*:*:*:*:-:*:*:* |
Original advisory text
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts ...
Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published10 Jun 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-47044 · NVD
Track software like this
Free during beta