Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.8
CVE-2025-43990: Dell Command Monitor: Local Privilege Escalation Risk
CVE-2025-43990 · published 11 months ago
Summary
Dell Command Monitor versions before 10.12.3.28 may allow a low-privileged user to gain higher-level access on a local system, potentially allowing them to access sensitive areas or data. This is a risk because it could lead to unauthorized changes to system settings or data. To protect your system, update to version 10.12.3.28 or later.
What to do
- Update dell command_monitor to version 10.12.3.28 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | command_monitor |
< 10.12.3.28 cpe:2.3:a:dell:command_monitor:*:*:*:*:*:*:*:* |
Original advisory text
Dell Command Monitor (DCM), versions prior to 10.12.3.28, contains an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this...
Dell Command Monitor (DCM), versions prior to 10.12.3.28, contains an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
References
- https://www.dell.com/support/kbdoc/en-us/000384947/dsa-2025-414 Vendor Advisory
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker full control
Type
CWE-250Execution with Unnecessary Privileges
Timeline
Published5 Nov 2025
Updated26 Oct 2026
First seen7 Mar 2026
Sources
CVE-2025-43990 · NVD
Track software like this
Free during beta