Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CVE-2025-36379: IBM Security QRadar EDR: Sensitive data can be decrypted by attackers

CVE-2025-36379 · published 8 months ago
Summary

IBM Security QRadar EDR versions 3.12 through 3.12.23 use outdated encryption that could let hackers access confidential information. This makes it a high-risk situation for organizations using these versions. Update to a fixed version to protect sensitive data.

What to do
  • Update ibm qradar_edr to version 3.12.24 or later.
Affected software
VendorProductAffected versions
ibm qradar_edr >= 3.12.0, < 3.12.24
cpe:2.3:a:ibm:qradar_edr:*:*:*:*:*:*:*:*
Original advisory text
IBM Security QRadar EDR 3.12 through 3.12.23 IBM Security ReaQta uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information.
IBM Security QRadar EDR 3.12 through 3.12.23 IBM Security ReaQta uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
7.5 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-326Inadequate Encryption Strength
Timeline
Published17 Feb 2026
Updated4 Nov 2026
First seen6 Mar 2026
Sources
Track software like this
Free during beta