Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.8
CVE-2025-29982: Dell Wyse Management Suite, old versions: Local User Can Access Unauthorized Data
CVE-2025-29982 · published 1 year ago
Summary
Old versions of Dell Wyse Management Suite have a security flaw that allows a user with limited access to see or change sensitive information they shouldn't be able to. This is a concern because it could let an unauthorized person access confidential data. Update to version WMS 5.1 or higher to fix this issue.
What to do
- Update dell wyse_management_suite to version 5.1 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | wyse_management_suite |
< 5.1 cpe:2.3:a:dell:wyse_management_suite:*:*:*:*:*:*:*:* |
Original advisory text
Dell Wyse Management Suite, versions prior to WMS 5.1, contains an Insecure Inherited Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerabi...
Dell Wyse Management Suite, versions prior to WMS 5.1, contains an Insecure Inherited Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Unauthorized access.
References
- https://www.dell.com/support/kbdoc/en-us/000296515/dsa-2025-135 Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-277Insecure Inherited Permissions
Timeline
Published2 Apr 2025
Updated27 Oct 2026
First seen7 Mar 2026
Sources
CVE-2025-29982 · NVD
Track software like this
Free during beta