Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.1
CVE-2025-2488: SambaBox Cross-Site Scripting Can Let Hackers Steal Data
CVE-2025-2488 · published 1 year ago
Summary
A security issue in SambaBox allows hackers to inject malicious code into the software, putting your data at risk. This means that if you use SambaBox, you may be exposing sensitive information to unauthorized access. Update to version 5.1 or later to fix this issue.
What to do
- Update felisify sambabox to version 5.1 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| felisify | sambabox |
< 5.1 cpe:2.3:a:felisify:sambabox:*:*:*:*:*:*:*:* |
Original advisory text
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Profelis Informatics SambaBox allows Cross-Site Scripting (XSS).
This issue affects Sam...
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Profelis Informatics SambaBox allows Cross-Site Scripting (XSS).
This issue affects SambaBox: before 5.1.
This issue affects SambaBox: before 5.1.
References
- https://sambabox.io/2025/04/14/version-5-1/ Product Release Notes
- https://www.usom.gov.tr/bildirim/tr-25-0101 Third Party Advisory
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0101
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published2 May 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-2488 · NVD
Track software like this
Free during beta