Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
3.5
CVE-2025-0717: Apache HTTP Server Allows Remote File Disclosure
CVE-2025-0717 · published 1 year ago
Summary
An issue in Apache HTTP Server could allow an attacker to access files on the server that they shouldn't be able to see. This could happen if an attacker sends a specially crafted request to the server. You should update your Apache HTTP Server to the latest version to fix this issue.
What to do
- Update cm-wp social_slider_widget to version 2.2.9 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| cm-wp | social_slider_widget |
< 2.2.9 cpe:2.3:a:cm-wp:social_slider_widget:*:*:*:*:*:wordpress:*:* |
Original advisory text
To exploit the vulnerability, it is necessary:
To exploit the vulnerability, it is necessary:
References
- https://wpscan.com/vulnerability/31f734fc-d474-46b3-98eb-04761cab8878/ Exploit Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published25 Mar 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2025-0717 · NVD
Track software like this
Free during beta