Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
9.8

CVE-2025-0493: WooCommerce Multivendor Marketplace Plugin Allows Unauthorized File Access

CVE-2025-0493 · published 1 year ago
Summary

The WooCommerce Multivendor Marketplace plugin for WordPress is at risk because a hacker can access files on the server without permission. This could allow them to steal sensitive information or take control of the website. Update the plugin to the latest version to fix this issue.

What to do
  • Update multivendorx multivendorx to version 4.2.15 or later.
Affected software
VendorProductAffected versions
multivendorx multivendorx < 4.2.15
cpe:2.3:a:multivendorx:multivendorx:*:*:*:*:*:wordpress:*:*
Original advisory text
The MultiVendorX – The Ultimate WooCommerce Multivendor Marketplace Solution plugin for WordPress is vulnerable to Limited Local File Inclusion in all versions up to, and including, 4.2.14 via the...
The MultiVendorX – The Ultimate WooCommerce Multivendor Marketplace Solution plugin for WordPress is vulnerable to Limited Local File Inclusion in all versions up to, and including, 4.2.14 via the tabname parameter. This makes it possible for unauthenticated attackers to include PHP files on the server, allowing the execution of any PHP code in those files. This can be used to bypass access controls, obtain sensitive data, or achieve code execution in cases where PHP files can be uploaded and included
Fix within
Internet-facing 3 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically
  • Gives an attacker full control
Severity
9.8 Critical
Exploitation
<1% chance of attack within 30 days
Type
CWE-22Path Traversal
Timeline
Published31 Jan 2025
Updated31 Oct 2026
First seen7 Mar 2026
Sources
CVE-2025-0493 · NVD
Track software like this
Free during beta