Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
9.8

CVE-2024-47557: WordPress Plugin Allows Attackers to Access Server Files

CVE-2024-47557 · published 2 years ago
Summary

A security issue in a popular WordPress plugin allows hackers to access and potentially execute malicious code on a website's server without needing a password. This could lead to unauthorized data access, disruption of service, or even complete website takeover. Update the plugin to the latest version to fix the issue.

What to do
  • Update xerox freeflow_core to version 7.0.11 or later.
Affected software
VendorProductAffected versions
xerox freeflow_core >= 7.0, < 7.0.11
cpe:2.3:a:xerox:freeflow_core:*:*:*:*:*:*:*:*
Original advisory text
Pre-Auth RCE via Path Traversal
Pre-Auth RCE via Path Traversal
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker full control
Severity
9.8 Critical
Exploitation
<1% chance of attack within 30 days
Type
CWE-22Path Traversal
Timeline
Published7 Oct 2024
Updated4 Nov 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta