Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.5
CVE-2024-45147: Bridge Versions 13.0.9 and Earlier Leaks Sensitive Memory
CVE-2024-45147 · published 1 year ago
Summary
Bridge software versions 13.0.9 and earlier have a security weakness that could allow attackers to steal sensitive information if you open a malicious file. This is a serious issue because it lets attackers work around security protections. Update to version 14.1.3 or later to fix this issue.
What to do
The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| adobe | bridge |
<= 13.0.9 >= 14.0.0, < 14.1.3 cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:* |
Original advisory text
Bridge versions 13.0.9, 14.1.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to by...
Bridge versions 13.0.9, 14.1.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
References
- https://helpx.adobe.com/security/products/bridge/apsb24-77.html Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-125Out-of-bounds Read
Timeline
Published12 Nov 2024
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2024-45147 · NVD
Track software like this
Free during beta