Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2024-43962: LWS Affiliation Access Control Security Levels are Not Properly Enforced

CVE-2024-43962 · published 2 years ago
Summary

A security issue in LWS Affiliation could allow unauthorized access to sensitive information. This affects users of LWS Affiliation software versions up to 2.3.4. To protect your data, update to the latest version as soon as possible.

What to do
  • Update lws affiliation to version 2.3.5 or later.
Affected software
VendorProductAffected versions
lws affiliation < 2.3.5
cpe:2.3:a:lws:affiliation:*:*:*:*:*:wordpress:*:*
Original advisory text
Missing Authorization vulnerability in LWS LWS Affiliation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LWS Affiliation: from n/a through 2.3.4.
Missing Authorization vulnerability in LWS LWS Affiliation allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LWS Affiliation: from n/a through 2.3.4.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
8.8 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-862Missing Authorization
Timeline
Published1 Nov 2024
Updated4 Nov 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta