Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.4
CVE-2024-39457: Cybozu Garoon 6.0.0 to 6.0.1 contains a cross-site scripting vulnerability in PDF preview. If this vulnerability is exploited, an arbitrary script may be executed on a logged-in user’s web browser.
CVE-2024-39457 · published 2 years ago
Summary
Cybozu Garoon 6.0.0 to 6.0.1 contains a cross-site scripting vulnerability in PDF preview. If this vulnerability is exploited, an arbitrary script may be executed on a logged-in user’s web browser.
What to do
- Update cybozu garoon to version 6.0.2 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| cybozu | garoon |
>= 6.0.0, < 6.0.2 cpe:2.3:a:cybozu:garoon:*:*:*:*:*:*:*:* |
Original advisory text
Cybozu Garoon 6.0.0 to 6.0.1 contains a cross-site scripting vulnerability in PDF preview. If this vulnerability is exploited, an arbitrary script may be executed on a logged-in user’s web browser.
Cybozu Garoon 6.0.0 to 6.0.1 contains a cross-site scripting vulnerability in PDF preview. If this vulnerability is exploited, an arbitrary script may be executed on a logged-in user’s web browser.
References
- https://jvn.jp/en/jp/JVN74825766/ Third Party Advisory
- https://kb.cybozu.support/?product=garoon&v=&fv=6.0.2&t=%E8%84%86%E5%BC%B1%E6%80... Vendor Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published19 Jul 2024
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2024-39457 · NVD
Track software like this
Free during beta