Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2024-30473: Dell ECS, versions prior to 3.8.1, contain a privilege elevation vulnerability in user management. A remote high privileged attacker could potentially exploit this vulnerability, gaining access to ...
CVE-2024-30473 · published 2 years ago
Summary
Dell ECS, versions prior to 3.8.1, contain a privilege elevation vulnerability in user management. A remote high privileged attacker could potentially exploit this vulnerability, gaining access to unauthorized end points.
What to do
- Update dell elastic_cloud_storage to version 3.8.1.1 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | elastic_cloud_storage |
< 3.8.1.1 cpe:2.3:a:dell:elastic_cloud_storage:*:*:*:*:*:*:*:* |
Original advisory text
Dell ECS, versions prior to 3.8.1, contain a privilege elevation vulnerability in user management. A remote high privileged attacker could potentially exploit this vulnerability, gaining access to ...
Dell ECS, versions prior to 3.8.1, contain a privilege elevation vulnerability in user management. A remote high privileged attacker could potentially exploit this vulnerability, gaining access to unauthorized end points.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-269Improper Privilege Management
Timeline
Published18 Jul 2024
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2024-30473 · NVD
Track software like this
Free during beta