Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CVE-2024-1649: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxDeleteCategory function in all versions up to, and incl...
CVE-2024-1649 · published 2 years ago
Summary
The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxDeleteCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and ab...
What to do
- Update frenify categorify to version 1.0.7.5 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| frenify | categorify |
< 1.0.7.5 cpe:2.3:a:frenify:categorify:*:*:*:*:*:wordpress:*:* |
Original advisory text
The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxDeleteCategory function in all versions up to, and incl...
The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxDeleteCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and above, to delete categories.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-862Missing Authorization
Timeline
Published27 Feb 2024
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2024-1649 · NVD
Track software like this
Free during beta