Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CVE-2024-13483: LTL Freight Quotes Plugin for WordPress Exposes User Data
CVE-2024-13483 · published 1 year ago
Summary
The LTL Freight Quotes plugin for WordPress has a security flaw that could allow an attacker to access sensitive information from the database. This affects all versions of the plugin up to 2.2.10. To protect your site, update the plugin to a fixed version as soon as possible.
What to do
- Update eniture ltl_freight_quotes to version 2.2.11 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| eniture | ltl_freight_quotes |
< 2.2.11 cpe:2.3:a:eniture:ltl_freight_quotes:*:*:*:*:saia:wordpress:*:* |
Original advisory text
The LTL Freight Quotes – SAIA Edition plugin for WordPress is vulnerable to SQL Injection via the 'edit_id' and 'dropship_edit_id' parameters in all versions up to, and including, 2.2.10 due to ins...
The LTL Freight Quotes – SAIA Edition plugin for WordPress is vulnerable to SQL Injection via the 'edit_id' and 'dropship_edit_id' parameters in all versions up to, and including, 2.2.10 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker partial control
Type
CWE-89SQL Injection
Timeline
Published19 Feb 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
CVE-2024-13483 · NVD
Track software like this
Free during beta