Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.3

CVE-2024-13336: Disable Auto Updates Plugin for WordPress Allows Attackers to Disable Updates

CVE-2024-13336 · published 1 year ago
Summary

The Disable Auto Updates plugin for WordPress can be exploited by attackers to disable automatic updates. This can be done by tricking a site administrator into clicking on a malicious link. To protect your site, update to the latest version of the plugin or remove it if you don't need it.

What to do

The CVE record does not list a fixed version. Check the vendor's site or the advisory links below - a fix may already be released.

Affected software
VendorProductAffected versions
exeebit disable_auto_updates <= 1.4
cpe:2.3:a:exeebit:disable_auto_updates:*:*:*:*:*:wordpress:*:*
Original advisory text
The Disable Auto Updates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'dis...
The Disable Auto Updates plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'disable-auto-updates' page. This makes it possible for unauthenticated attackers to disable all auto updates via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
4.3 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-352Cross-Site Request Forgery (CSRF)
Timeline
Published19 Feb 2025
Updated4 Nov 2026
First seen7 Mar 2026
Sources
Track software like this
Free during beta