Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.5
CVE-2023-6029: The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and does not ensure that they are documents from the plugin, allowing unauthenticated ...
CVE-2023-6029 · published 2 years ago
Summary
The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and does not ensure that they are documents from the plugin, allowing unauthenticated users to delete arbitrary posts, as well as add and delete documents/sections.
What to do
- Update spider-themes eazydocs to version 2.3.6 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| spider-themes | eazydocs |
< 2.3.6 cpe:2.3:a:spider-themes:eazydocs:*:*:*:*:*:wordpress:*:* |
Original advisory text
The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and does not ensure that they are documents from the plugin, allowing unauthenticated ...
The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and does not ensure that they are documents from the plugin, allowing unauthenticated users to delete arbitrary posts, as well as add and delete documents/sections.
References
- https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e Exploit Third Party Advisory
Internet-facing
14 days
Internal
60 days
- Not known to be exploited
- Can be exploited automatically
- Gives an attacker partial control
Type
CWE-862Missing Authorization
Timeline
Published15 Jan 2024
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-6029 · NVD
Track software like this
Free during beta