Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.1
CVE-2023-46622: Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.18.2 versions.
CVE-2023-46622 · published 3 years ago
Summary
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.18.2 versions.
What to do
- Update wp-pizza wppizza to version 3.18.3 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| wp-pizza | wppizza |
< 3.18.3 cpe:2.3:a:wp-pizza:wppizza:*:*:*:*:*:wordpress:*:* |
Original advisory text
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.18.2 versions.
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ollybach WPPizza – A Restaurant Plugin plugin <= 3.18.2 versions.
References
- https://patchstack.com/database/vulnerability/wppizza/wordpress-wppizza-plugin-3... Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published31 Oct 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-46622 · NVD
Track software like this
Free during beta