Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.8
CVE-2023-4390: The Popup box WordPress plugin before 3.7.2 does not sanitize and escape some Popup fields, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when...
CVE-2023-4390 · published 3 years ago
Summary
The Popup box WordPress plugin before 3.7.2 does not sanitize and escape some Popup fields, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when the unfiltered_html capability is disallowed (for example in a multisite setup).
What to do
- Update ays-pro popup_box to version 3.7.2 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| ays-pro | popup_box |
< 3.7.2 cpe:2.3:a:ays-pro:popup_box:*:*:*:*:*:wordpress:*:* |
Original advisory text
The Popup box WordPress plugin before 3.7.2 does not sanitize and escape some Popup fields, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when...
The Popup box WordPress plugin before 3.7.2 does not sanitize and escape some Popup fields, which could allow high-privilege users such as an administrator to inject arbitrary web scripts even when the unfiltered_html capability is disallowed (for example in a multisite setup).
References
- https://wpscan.com/vulnerability/9fd2eb81-185d-4d42-8acf-925664b7cb2f Exploit Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published31 Oct 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-4390 · NVD
Track software like this
Free during beta