Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
7.8
CVE-2023-43086: Dell Command | Configure, versions prior to 4.11.0, contains an improper access control vulnerability. A local malicious user could potentially modify files inside installation folder during appli...
CVE-2023-43086 · published 2 years ago
Summary
Dell Command | Configure, versions prior to 4.11.0, contains an improper access control vulnerability. A local malicious user could potentially modify files inside installation folder during application upgrade, leading to privilege escalation.
What to do
- Update dell command\|configure to version 4.11.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | command\|configure |
< 4.11.0 cpe:2.3:a:dell:command\|configure:*:*:*:*:*:*:*:* |
| dell | dell command configure (dcc) | Versions prior to 4.11.0 |
Original advisory text
Dell Command | Configure, versions prior to 4.11.0, contains an improper access control vulnerability. A local malicious user could potentially modify files inside installation folder during appli...
Dell Command | Configure, versions prior to 4.11.0, contains an improper access control vulnerability. A local malicious user could potentially modify files inside installation folder during application upgrade, leading to privilege escalation.
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker full control
Type
CWE-284Improper Access Control
Timeline
Published23 Nov 2023
Updated4 Nov 2026
First seen29 Sep 2026
Track software like this
Free during beta