Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.1
CVE-2023-33326: Unauth. Reflected (XSS) Cross-Site Scripting (XSS) vulnerability in EventPrime plugin <= 2.8.6 versions.
CVE-2023-33326 · published 3 years ago
Summary
Unauth. Reflected (XSS) Cross-Site Scripting (XSS) vulnerability in EventPrime plugin <= 2.8.6 versions.
What to do
- Update metagauss eventprime to version 3.0.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| metagauss | eventprime |
< 3.0.0 cpe:2.3:a:metagauss:eventprime:*:*:*:*:*:wordpress:*:* |
Original advisory text
Unauth. Reflected (XSS) Cross-Site Scripting (XSS) vulnerability in EventPrime plugin <= 2.8.6 versions.
Unauth. Reflected (XSS) Cross-Site Scripting (XSS) vulnerability in EventPrime plugin <= 2.8.6 versions.
References
- https://patchstack.com/database/vulnerability/eventprime-event-calendar-manageme... Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published28 May 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-33326 · NVD
Track software like this
Free during beta