Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.8

CVE-2023-31754: Optimizely CMS UI before v12.16.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the Admin panel.

CVE-2023-31754 · published 2 years ago
Summary

Optimizely CMS UI before v12.16.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the Admin panel.

What to do
  • Update optimizely optimizely_cms to version 12.16.0 or later.
Affected software
VendorProductAffected versions
optimizely optimizely_cms < 12.16.0
cpe:2.3:a:optimizely:optimizely_cms:*:*:*:*:*:*:*:*
Original advisory text
Optimizely CMS UI before v12.16.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the Admin panel.
Optimizely CMS UI before v12.16.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the Admin panel.
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
4.8 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published14 Nov 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta