Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.3
CVE-2023-27435: WordPress HTTP Auth Plugin <= 0.3.2 is vulnerable to Cross Site Request Forgery (CSRF)
CVE-2023-27435 · published 3 years ago
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Sami Ahmed Siddiqui HTTP Auth plugin <= 0.3.2 versions.
What to do
- Update yasglobal http_auth to version 1.0.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| yasglobal | http_auth |
< 1.0.0 cpe:2.3:a:yasglobal:http_auth:*:*:*:*:*:wordpress:*:* |
Original advisory text
WordPress HTTP Auth Plugin <= 0.3.2 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery (CSRF) vulnerability in Sami Ahmed Siddiqui HTTP Auth plugin <= 0.3.2 versions.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Severity
6.3
Medium
Type
CWE-352Cross-Site Request Forgery (CSRF)
Timeline
Published3 Oct 2023
Updated4 Nov 2026
First seen29 Sep 2026
Track software like this
Free during beta