Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.8
CVE-2023-25477: Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yotuwp Video Gallery plugin <= 1.3.12 versions.
CVE-2023-25477 · published 3 years ago
Summary
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yotuwp Video Gallery plugin <= 1.3.12 versions.
What to do
- Update yotuwp video_gallery to version 1.3.13 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| yotuwp | video_gallery |
< 1.3.13 cpe:2.3:a:yotuwp:video_gallery:*:*:*:*:*:wordpress:*:* |
Original advisory text
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yotuwp Video Gallery plugin <= 1.3.12 versions.
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yotuwp Video Gallery plugin <= 1.3.12 versions.
References
- https://patchstack.com/database/vulnerability/yotuwp-easy-youtube-embed/wordpres... Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published1 Sep 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-25477 · NVD
Track software like this
Free during beta