Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
9.8
CVE-2023-1699: Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pa...
CVE-2023-1699 · published 3 years ago
Summary
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pages. This vulnerability is fixed in version 6.6.187.
What to do
- Update rapid7 nexpose to version 6.6.187 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| rapid7 | nexpose |
< 6.6.187 cpe:2.3:a:rapid7:nexpose:*:*:*:*:*:*:*:* |
Original advisory text
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pa...
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pages. This vulnerability is fixed in version 6.6.187.
References
- https://docs.rapid7.com/release-notes/nexpose/20230329/ Release Notes
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-425Direct Request ('Forced Browsing')
Timeline
Published30 Mar 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-1699 · NVD
Track software like this
Free during beta