Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2023-0765: The Gallery by BestWebSoft WordPress plugin before 4.7.0 does not properly escape values used in SQL queries, leading to an Blind SQL Injection vulnerability. The attacker must have at least the pr...

CVE-2023-0765 · published 3 years ago
Summary

The Gallery by BestWebSoft WordPress plugin before 4.7.0 does not properly escape values used in SQL queries, leading to an Blind SQL Injection vulnerability. The attacker must have at least the privileges of an Author, and the vendor's Slider plugin (https://wordpress.org/plugins/slider-bws/) must ...

What to do
  • Update bestwebsoft gallery to version 4.7.0 or later.
Affected software
VendorProductAffected versions
bestwebsoft gallery < 4.7.0
cpe:2.3:a:bestwebsoft:gallery:*:*:*:*:*:wordpress:*:*
Original advisory text
The Gallery by BestWebSoft WordPress plugin before 4.7.0 does not properly escape values used in SQL queries, leading to an Blind SQL Injection vulnerability. The attacker must have at least the pr...
The Gallery by BestWebSoft WordPress plugin before 4.7.0 does not properly escape values used in SQL queries, leading to an Blind SQL Injection vulnerability. The attacker must have at least the privileges of an Author, and the vendor's Slider plugin (https://wordpress.org/plugins/slider-bws/) must also be installed for this vulnerability to be exploitable.
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker full control
Severity
8.8 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-89SQL Injection
Timeline
Published17 Apr 2023
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-0765 · NVD
Track software like this
Free during beta