Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CVE-2023-0504: The HT Politic WordPress plugin before 2.3.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog vi...
CVE-2023-0504 · published 3 years ago
Summary
The HT Politic WordPress plugin before 2.3.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
What to do
- Update hasthemes ht_politic to version 2.3.8 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| hasthemes | ht_politic |
< 2.3.8 cpe:2.3:a:hasthemes:ht_politic:*:*:*:*:*:wordpress:*:* |
Original advisory text
The HT Politic WordPress plugin before 2.3.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog vi...
The HT Politic WordPress plugin before 2.3.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
References
- https://wpscan.com/vulnerability/b427841d-a3ad-4e3a-8964-baad90a9aedb Exploit Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Timeline
Published27 Mar 2023
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2023-0504 · NVD
Track software like this
Free during beta