Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.4
CVE-2023-0151: WordPress uTubeVideo Gallery Plugin Allows Stored XSS Attacks
CVE-2023-0151 · published 3 years ago
Summary
The uTubeVideo Gallery WordPress plugin has a security flaw that could allow attackers to inject malicious code into your website. This affects sites using the plugin before version 2.0.8, and users with contributor or higher roles may be able to exploit it. To fix the issue, update the plugin to version 2.0.8 or later.
What to do
- Update utubevideo_gallery_project utubevideo_gallery to version 2.0.8 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| utubevideo_gallery_project | utubevideo_gallery |
< 2.0.8 cpe:2.3:a:utubevideo_gallery_project:utubevideo_gallery:*:*:*:*:*:wordpress:*:* |
Original advisory text
The uTubeVideo Gallery WordPress plugin before 2.0.8 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which cou...
The uTubeVideo Gallery WordPress plugin before 2.0.8 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
References
- https://wpscan.com/vulnerability/d9fc6f5f-efc1-4e23-899b-e9a49330ed13 Exploit Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published13 Feb 2023
Updated4 Nov 2026
First seen11 Mar 2026
Track software like this
Free during beta