Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.8
CVE-2022-46853: Cross-Site Request Forgery (CSRF) vulnerability in RadiusTheme The Post Grid plugin <= 5.0.4 versions.
CVE-2022-46853 · published 3 years ago
Summary
Cross-Site Request Forgery (CSRF) vulnerability in RadiusTheme The Post Grid plugin <= 5.0.4 versions.
What to do
- Update radiustheme the_post_grid to version 5.0.5 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| radiustheme | the_post_grid |
< 5.0.5 cpe:2.3:a:radiustheme:the_post_grid:*:*:*:*:*:wordpress:*:* |
Original advisory text
Cross-Site Request Forgery (CSRF) vulnerability in RadiusTheme The Post Grid plugin <= 5.0.4 versions.
Cross-Site Request Forgery (CSRF) vulnerability in RadiusTheme The Post Grid plugin <= 5.0.4 versions.
References
- https://patchstack.com/database/vulnerability/the-post-grid/wordpress-the-post-g... Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-352Cross-Site Request Forgery (CSRF)
Timeline
Published23 May 2023
Updated3 Nov 2026
First seen29 Sep 2026
Sources
CVE-2022-46853 · NVD
Track software like this
Free during beta