Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
4.3

CVE-2022-4189: Insufficient policy enforcement in DevTools in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a...

CVE-2022-4189 · published 3 years ago
Summary

Insufficient policy enforcement in DevTools in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension. (Chromium security severity: Medium)

What to do
  • Update google chrome to version 108.0.5359.71 or later.
Affected software
VendorProductAffected versions
google chrome < 108.0.5359.71
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
Original advisory text
Insufficient policy enforcement in DevTools in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a...
Insufficient policy enforcement in DevTools in Google Chrome prior to 108.0.5359.71 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension. (Chromium security severity: Medium)
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
4.3 Medium
Exploitation
<1% chance of attack within 30 days
Timeline
Published30 Nov 2022
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2022-4189 · NVD
Track software like this
Free during beta