Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
4.3
CVE-2022-0287: The myCred WordPress plugin before 2.4.4.1 does not have any authorisation in place in its mycred-tools-select-user AJAX action, allowing any authenticated user, such as subscriber to call and retr...
CVE-2022-0287 · published 4 years ago
Summary
The myCred WordPress plugin before 2.4.4.1 does not have any authorisation in place in its mycred-tools-select-user AJAX action, allowing any authenticated user, such as subscriber to call and retrieve all email addresses from the blog
What to do
- Update wpexperts mycred to version 2.4.4.1 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| wpexperts | mycred |
< 2.4.4.1 cpe:2.3:a:wpexperts:mycred:*:*:*:*:*:wordpress:*:* |
Original advisory text
The myCred WordPress plugin before 2.4.4.1 does not have any authorisation in place in its mycred-tools-select-user AJAX action, allowing any authenticated user, such as subscriber to call and retr...
The myCred WordPress plugin before 2.4.4.1 does not have any authorisation in place in its mycred-tools-select-user AJAX action, allowing any authenticated user, such as subscriber to call and retrieve all email addresses from the blog
References
- https://wpscan.com/vulnerability/6cd7cd6d-1cc1-472c-809b-b66389f149b0 Exploit Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-862Missing Authorization
Timeline
Published25 Apr 2022
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2022-0287 · NVD
Track software like this
Free during beta