Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
3.3
CVE-2021-44699: Adobe Audition versions 14.4 (and earlier), and 22.0 (and earlier)are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage t...
CVE-2021-44699 · published 4 years ago
Summary
Adobe Audition versions 14.4 (and earlier), and 22.0 (and earlier)are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interact...
What to do
- Update adobe audition to version 14.4.3 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| adobe | audition |
< 14.4.3 22.0 cpe:2.3:a:adobe:audition:*:*:*:*:*:*:*:* |
Original advisory text
Adobe Audition versions 14.4 (and earlier), and 22.0 (and earlier)are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage t...
Adobe Audition versions 14.4 (and earlier), and 22.0 (and earlier)are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious MP4 file.
References
- https://helpx.adobe.com/security/products/audition/apsb21-121.html Patch Vendor Advisory
- https://www.zerodayinitiative.com/advisories/ZDI-21-1579/ Third Party Advisory VDB Entry
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Type
CWE-125Out-of-bounds Read
Timeline
Published20 Dec 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2021-44699 · NVD
Track software like this
Free during beta