Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.8
CVE-2021-4043: gpac may stop working with some inputs
CVE-2021-4043 · published 4 years ago
Summary
The gpac media package, including its Debian version, contains a coding mistake that can cause the program to crash when it encounters certain data. This can interrupt video or audio processing tasks. Upgrade to version 1.1.0 or newer to fix the issue.
What to do
- Update gpac gpac to version 1.1.0 or later.
- Update gpac gpac/gpac to version 1.1.0 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| gpac | gpac |
< 1.1.0 cpe:2.3:a:gpac:gpac:*:*:*:*:*:*:*:* |
| debian | debian_linux |
11.0 cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:* |
| gpac | gpac/gpac | < 1.1.0 |
Original advisory text
NULL Pointer Dereference in gpac/gpac
NULL Pointer Dereference in GitHub repository gpac/gpac prior to 1.1.0.
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit
- Gives an attacker partial control
Severity
5.8
Medium
Type
CWE-476NULL Pointer Dereference
Timeline
Published4 Feb 2022
Updated4 Nov 2026
First seen11 Apr 2026
Track software like this
Free during beta