Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.4

CVE-2021-3662: Certain HP Enterprise LaserJet and PageWide MFPs may be vulnerable to stored cross site scripting (XSS).

CVE-2021-3662 · published 5 years ago
Summary

Certain HP Enterprise LaserJet and PageWide MFPs may be vulnerable to stored cross site scripting (XSS).

What to do
  • Update hp futuresmart_4 to version 4.11.2.1 or later.
  • Update hp futuresmart_5 to version 5.3 or later.
Affected software
VendorProductAffected versions
hp futuresmart_4 < 4.11.2.1
cpe:2.3:o:hp:futuresmart_4:*:*:*:*:*:*:*:*
hp futuresmart_5 < 5.3
cpe:2.3:o:hp:futuresmart_5:*:*:*:*:*:*:*:*
Original advisory text
Certain HP Enterprise LaserJet and PageWide MFPs may be vulnerable to stored cross site scripting (XSS).
Certain HP Enterprise LaserJet and PageWide MFPs may be vulnerable to stored cross site scripting (XSS).
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
5.4 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published29 Oct 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2021-3662 · NVD
Track software like this
Free during beta