Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.2

CVE-2021-36300: iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted ...

CVE-2021-36300 · published 4 years ago
Summary

iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted malicious request to crash the webserver or cause information disclosure.

What to do
  • Update dell emc_idrac9_firmware to version 5.00.00.00 or later.
Affected software
VendorProductAffected versions
dell emc_idrac9_firmware < 5.00.00.00
cpe:2.3:o:dell:emc_idrac9_firmware:*:*:*:*:*:*:*:*
Original advisory text
iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted ...
iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted malicious request to crash the webserver or cause information disclosure.
References
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
8.2 High
Exploitation
33% chance of attack within 30 days
Type
CWE-89SQL Injection
Timeline
Published23 Nov 2021
Updated29 Sep 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta