Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
3.8

CVE-2021-24242: The Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.8 is affected by a local file inclusion vulnerability through the maliciously constructed sub_page parameter of the ...

CVE-2021-24242 · published 5 years ago
Summary

The Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.8 is affected by a local file inclusion vulnerability through the maliciously constructed sub_page parameter of the plugin's Tools, allowing high privilege users to include any local php file

What to do
  • Update themeum tutor_lms to version 1.8.8 or later.
Affected software
VendorProductAffected versions
themeum tutor_lms < 1.8.8
cpe:2.3:a:themeum:tutor_lms:*:*:*:*:*:wordpress:*:*
Original advisory text
The Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.8 is affected by a local file inclusion vulnerability through the maliciously constructed sub_page parameter of the ...
The Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.8 is affected by a local file inclusion vulnerability through the maliciously constructed sub_page parameter of the plugin's Tools, allowing high privilege users to include any local php file
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker partial control (estimated)
Severity
3.8 Low
Exploitation
<1% chance of attack within 30 days
Type
CWE-22Path Traversal
Timeline
Published22 Apr 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta