Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.5
CVE-2021-21529: Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malicious user with low privileges may potentially exploit this vulnerability to c...
CVE-2021-21529 · published 5 years ago
Summary
Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malicious user with low privileges may potentially exploit this vulnerability to cause the system to run out of memory by running multiple instances of the vulnerable application.
What to do
- Update dell system_update to version 1.9 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| dell | system_update |
< 1.9 cpe:2.3:a:dell:system_update:*:*:*:*:*:*:*:* |
Original advisory text
Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malicious user with low privileges may potentially exploit this vulnerability to c...
Dell System Update (DSU) 1.9 and earlier versions contain a denial of service vulnerability. A local authenticated malicious user with low privileges may potentially exploit this vulnerability to cause the system to run out of memory by running multiple instances of the vulnerable application.
References
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-400Uncontrolled Resource Consumption
Timeline
Published2 Apr 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2021-21529 · NVD
Track software like this
Free during beta