Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.5

CVE-2021-20718: mod_auth_openidc 2.4.0 to 2.4.7 allows a remote attacker to cause a denial-of-service (DoS) condition via unspecified vectors.

CVE-2021-20718 · published 5 years ago
Summary

mod_auth_openidc 2.4.0 to 2.4.7 allows a remote attacker to cause a denial-of-service (DoS) condition via unspecified vectors.

What to do
  • Update oracle essbase to version 21.3 or later.
Affected software
VendorProductAffected versions
openidc mod_auth_openidc >= 2.4.0, <= 2.4.7
cpe:2.3:a:openidc:mod_auth_openidc:*:*:*:*:*:*:*:*
fedoraproject fedora 33
34
cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*
oracle essbase < 21.3
cpe:2.3:a:oracle:essbase:*:*:*:*:*:*:*:*
Original advisory text
mod_auth_openidc 2.4.0 to 2.4.7 allows a remote attacker to cause a denial-of-service (DoS) condition via unspecified vectors.
mod_auth_openidc 2.4.0 to 2.4.7 allows a remote attacker to cause a denial-of-service (DoS) condition via unspecified vectors.
Fix within
Internet-facing 14 days
Internal 60 days
  • Not known to be exploited
  • Can be exploited automatically (estimated)
  • Gives an attacker partial control (estimated)
Severity
7.5 High
Exploitation
3% chance of attack within 30 days
Type
CWE-400Uncontrolled Resource Consumption
Timeline
Published20 May 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta