Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2020-6430: Chromium on Debian can be tricked into corrupting memory

CVE-2020-6430 · published 6 years ago
Summary

A specially crafted web page could cause Chromium on Debian to mishandle its data, leading to memory corruption that a remote attacker might use to run unwanted code. This risk exists in versions before the update that fixed the issue. Upgrade Chromium to the latest version provided by your distribution to protect your systems.

What to do
  • Update debian chromium to version 81.0.4044.92-1.
  • Update google chrome to version 81.0.4044.92 or later.
Affected software
Ecosystem VendorProductAffected versions
Debian:12 debian chromium < 81.0.4044.92-1
Fix: upgrade to 81.0.4044.92-1
Debian:13 debian chromium < 81.0.4044.92-1
Fix: upgrade to 81.0.4044.92-1
Debian:14 debian chromium < 81.0.4044.92-1
Fix: upgrade to 81.0.4044.92-1
– google chrome < 81.0.4044.92
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
– fedoraproject fedora 30
31
32
cpe:2.3:o:fedoraproject:fedora:30:*:*:*:*:*:*:*
– debian debian_linux 9.0
10.0
cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*
– opensuse backports_sle 15.0
cpe:2.3:a:opensuse:backports_sle:15.0:sp1:*:*:*:*:*:*
– opensuse leap 15.1
cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:*
Original advisory text
Type Confusion in V8 in Google Chrome prior to 81.0.4044.92 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Type Confusion in V8 in Google Chrome prior to 81.0.4044.92 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Severity
8.8 High
Exploitation
2% chance of attack within 30 days
Type
CWE-843Type Confusion
Timeline
Published13 Apr 2020
Updated3 Nov 2026
First seen11 Sep 2026
Sources
CVE-2020-6430 · NVD
Track software like this
Free during beta