Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.8
CVE-2020-26898: NETGEAR RAX40 devices before 1.0.3.80 are affected by incorrect configuration of security settings.
CVE-2020-26898 · published 6 years ago
Summary
NETGEAR RAX40 devices before 1.0.3.80 are affected by incorrect configuration of security settings.
What to do
- Update netgear rax40_firmware to version 1.0.3.80 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| netgear | rax40_firmware |
< 1.0.3.80 cpe:2.3:o:netgear:rax40_firmware:*:*:*:*:*:*:*:* |
Original advisory text
NETGEAR RAX40 devices before 1.0.3.80 are affected by incorrect configuration of security settings.
NETGEAR RAX40 devices before 1.0.3.80 are affected by incorrect configuration of security settings.
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Timeline
Published9 Oct 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2020-26898 · NVD
Track software like this
Free during beta