Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2020-22783: Etherpad <1.8.3 stored passwords used by users insecurely in the database and in log files. This affects every database backend supported by Etherpad.
CVE-2020-22783 · published 5 years ago
Summary
Etherpad <1.8.3 stored passwords used by users insecurely in the database and in log files. This affects every database backend supported by Etherpad.
What to do
- Update etherpad etherpad to version 1.8.3 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| etherpad | etherpad |
< 1.8.3 cpe:2.3:a:etherpad:etherpad:*:*:*:*:*:*:*:* |
Original advisory text
Etherpad <1.8.3 stored passwords used by users insecurely in the database and in log files. This affects every database backend supported by Etherpad.
Etherpad <1.8.3 stored passwords used by users insecurely in the database and in log files. This affects every database backend supported by Etherpad.
References
- https://github.com/ether/etherpad-lite/commit/53f126082a8b3d094e48b159f0f0bc8a5d... Patch Third Party Advisory
- https://github.com/ether/etherpad-lite/issues/3421 Exploit Issue Tracking Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-312Cleartext Storage of Sensitive Information
Timeline
Published28 Apr 2021
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2020-22783 · NVD
Track software like this
Free during beta