Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
5.4
CVE-2020-13892: The SportsPress plugin before 2.7.2 for WordPress allows XSS.
CVE-2020-13892 · published 6 years ago
Summary
The SportsPress plugin before 2.7.2 for WordPress allows XSS.
What to do
- Update themeboy sportspress to version 2.7.2 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| themeboy | sportspress |
< 2.7.2 cpe:2.3:a:themeboy:sportspress:*:*:*:*:*:wordpress:*:* |
Original advisory text
The SportsPress plugin before 2.7.2 for WordPress allows XSS.
The SportsPress plugin before 2.7.2 for WordPress allows XSS.
References
- https://wpvulndb.com/vulnerabilities/10257 Third Party Advisory
Internet-facing
60 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker partial control (estimated)
Type
CWE-79Cross-site Scripting (XSS)
Timeline
Published9 Jun 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2020-13892 · NVD
Track software like this
Free during beta