Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.0
CVE-2019-20708: Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.
CVE-2019-20708 · published 6 years ago
Summary
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.
What to do
- Update netgear xr500_firmware to version 2.3.2.32 or later.
- Update netgear d3600_firmware to version 1.0.0.76 or later.
- Update netgear d6000_firmware to version 1.0.0.76 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| netgear | xr500_firmware |
< 2.3.2.32 cpe:2.3:o:netgear:xr500_firmware:*:*:*:*:*:*:*:* |
| netgear | d3600_firmware |
< 1.0.0.76 cpe:2.3:o:netgear:d3600_firmware:*:*:*:*:*:*:*:* |
| netgear | d6000_firmware |
< 1.0.0.76 cpe:2.3:o:netgear:d6000_firmware:*:*:*:*:*:*:*:* |
Original advisory text
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D3600 before 1.0.0.76, D6000 before 1.0.0.76, and XR500 before 2.3.2.32.
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Type
CWE-77Command Injection
Timeline
Published16 Apr 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2019-20708 · NVD
Track software like this
Free during beta