Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
8.8

CVE-2019-15866: crelly-slider plugin lets attackers add malicious files

CVE-2019-15866 · published 7 years ago
Summary

The crelly-slider add‑on for WordPress, versions before 1.3.5, lets a user upload a zip file that contains a PHP script. That script can be placed on your site and run, giving an attacker control over the server. Upgrade the plugin to version 1.3.5 or later, or remove it if you do not need it.

What to do
  • Update crelly_slider_project crelly_slider to version 1.3.5 or later.
Affected software
VendorProductAffected versions
crelly_slider_project crelly_slider < 1.3.5
cpe:2.3:a:crelly_slider_project:crelly_slider:*:*:*:*:*:wordpress:*:*
Original advisory text
The crelly-slider plugin before 1.3.5 for WordPress has arbitrary file upload via a PHP file inside a ZIP archive to wp_ajax_crellyslider_importSlider.
The crelly-slider plugin before 1.3.5 for WordPress has arbitrary file upload via a PHP file inside a ZIP archive to wp_ajax_crellyslider_importSlider.
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
8.8 High
Exploitation
2% chance of attack within 30 days
Type
CWE-434Unrestricted File Upload
Timeline
Published3 Sep 2019
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta