Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.5
CVE-2019-13662: Chromium on Debian lets attackers bypass page security
CVE-2019-13662 · published 6 years ago
Summary
When using Chromium versions earlier than 77.0.3865.75 on Debian, a specially crafted web page can ignore the site's security rules. This could let a remote attacker run unwanted code or steal data from users. Upgrade Chromium to a newer version or apply the latest security patches to close the gap.
What to do
- Update debian chromium to version 78.0.3904.87-1.
- Update google chrome to version 77.0.3865.75 or later.
Affected software
| Ecosystem | Vendor | Product | Affected versions |
|---|---|---|---|
| Debian:12 | debian | chromium |
< 78.0.3904.87-1 Fix: upgrade to 78.0.3904.87-1
|
| Debian:13 | debian | chromium |
< 78.0.3904.87-1 Fix: upgrade to 78.0.3904.87-1
|
| Debian:14 | debian | chromium |
< 78.0.3904.87-1 Fix: upgrade to 78.0.3904.87-1
|
| – | chrome |
< 77.0.3865.75 cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* |
Original advisory text
Insufficient policy enforcement in navigations in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to bypass content security policy via a crafted HTML page.
Insufficient policy enforcement in navigations in Google Chrome prior to 77.0.3865.75 allowed a remote attacker to bypass content security policy via a crafted HTML page.
Severity
6.5
Medium
Type
CWE-276Incorrect Default Permissions
Timeline
Published25 Nov 2019
Updated4 Nov 2026
First seen21 Sep 2026
Track software like this
Free during beta