Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
5.4

CVE-2017-20114: A vulnerability has been found in TrueConf Server 4.3.7 and classified as problematic. This vulnerability affects unknown code of the file /admin/conferences/get-all-status/. The manipulation of th...

CVE-2017-20114 · published 4 years ago
Summary

A vulnerability has been found in TrueConf Server 4.3.7 and classified as problematic. This vulnerability affects unknown code of the file /admin/conferences/get-all-status/. The manipulation of the argument keys[] leads to basic cross site scripting (Reflected). The attack can be initiated remotely...

What to do
  • Update trueconf server to version 5.0.2 or later.
Affected software
VendorProductAffected versions
trueconf server < 5.0.2
cpe:2.3:a:trueconf:server:*:*:*:*:*:*:*:*
Original advisory text
A vulnerability has been found in TrueConf Server 4.3.7 and classified as problematic. This vulnerability affects unknown code of the file /admin/conferences/get-all-status/. The manipulation of th...
A vulnerability has been found in TrueConf Server 4.3.7 and classified as problematic. This vulnerability affects unknown code of the file /admin/conferences/get-all-status/. The manipulation of the argument keys[] leads to basic cross site scripting (Reflected). The attack can be initiated remotely. The exploit has been disclosed to the public and may be used.
References
Fix within
Internet-facing 60 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit
  • Gives an attacker partial control
Severity
5.4 Medium
Exploitation
<1% chance of attack within 30 days
Type
CWE-80Basic XSS
CWE-79Cross-site Scripting (XSS)
Timeline
Published29 Jun 2022
Updated4 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta