Track vulnerabilities like this one. Sign up free to get alerted when software you use is affected.
7.8

CVE-2017-18829: Certain NETGEAR devices are affected by vertical privilege escalation. This affects M4300-28G before 12.0.2.15, M4300-52G before 12.0.2.15, M4300-28G-POE+ before 12.0.2.15, M4300-52G-POE+ before 12...

CVE-2017-18829 · published 6 years ago
Summary

Certain NETGEAR devices are affected by vertical privilege escalation. This affects M4300-28G before 12.0.2.15, M4300-52G before 12.0.2.15, M4300-28G-POE+ before 12.0.2.15, M4300-52G-POE+ before 12.0.2.15, M4300-8X8F before 12.0.2.15, M4300-12X12F before 12.0.2.15, M4300-24X24F before 12.0.2.15, M43...

What to do
  • Update netgear m4300-28g_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-52g_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-28g-poe\+_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-52g-poe\+_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-8x8f_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-12x12f_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-24x24f_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-24x_firmware to version 12.0.2.15 or later.
  • Update netgear m4300-48x_firmware to version 12.0.2.15 or later.
  • Update netgear m4200_firmware to version 12.0.2.15 or later.
Affected software
VendorProductAffected versions
netgear m4300-28g_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-28g_firmware:*:*:*:*:*:*:*:*
netgear m4300-52g_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-52g_firmware:*:*:*:*:*:*:*:*
netgear m4300-28g-poe\+_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-28g-poe\+_firmware:*:*:*:*:*:*:*:*
netgear m4300-52g-poe\+_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-52g-poe\+_firmware:*:*:*:*:*:*:*:*
netgear m4300-8x8f_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-8x8f_firmware:*:*:*:*:*:*:*:*
netgear m4300-12x12f_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-12x12f_firmware:*:*:*:*:*:*:*:*
netgear m4300-24x24f_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-24x24f_firmware:*:*:*:*:*:*:*:*
netgear m4300-24x_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-24x_firmware:*:*:*:*:*:*:*:*
netgear m4300-48x_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4300-48x_firmware:*:*:*:*:*:*:*:*
netgear m4200_firmware < 12.0.2.15
cpe:2.3:o:netgear:m4200_firmware:*:*:*:*:*:*:*:*
Original advisory text
Certain NETGEAR devices are affected by vertical privilege escalation. This affects M4300-28G before 12.0.2.15, M4300-52G before 12.0.2.15, M4300-28G-POE+ before 12.0.2.15, M4300-52G-POE+ before 12...
Certain NETGEAR devices are affected by vertical privilege escalation. This affects M4300-28G before 12.0.2.15, M4300-52G before 12.0.2.15, M4300-28G-POE+ before 12.0.2.15, M4300-52G-POE+ before 12.0.2.15, M4300-8X8F before 12.0.2.15, M4300-12X12F before 12.0.2.15, M4300-24X24F before 12.0.2.15, M4300-24X before 12.0.2.15, M4300-48X before 12.0.2.15, and M4200 before 12.0.2.15.
Fix within
Internet-facing 14 days
Internal At next upgrade
  • Not known to be exploited
  • Needs hands-on effort to exploit (estimated)
  • Gives an attacker full control (estimated)
Severity
7.8 High
Exploitation
<1% chance of attack within 30 days
Type
CWE-269Improper Privilege Management
Timeline
Published20 Apr 2020
Updated3 Nov 2026
First seen29 Sep 2026
Sources
Track software like this
Free during beta