Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
6.8
CVE-2017-18761: NETGEAR R8000 devices before 1.0.4.2 are affected by a stack-based buffer overflow by an authenticated user.
CVE-2017-18761 · published 6 years ago
Summary
NETGEAR R8000 devices before 1.0.4.2 are affected by a stack-based buffer overflow by an authenticated user.
What to do
- Update netgear r8000_firmware to version 1.0.4.2 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| netgear | r8000_firmware |
< 1.0.4.2 cpe:2.3:o:netgear:r8000_firmware:*:*:*:*:*:*:*:* |
Original advisory text
NETGEAR R8000 devices before 1.0.4.2 are affected by a stack-based buffer overflow by an authenticated user.
NETGEAR R8000 devices before 1.0.4.2 are affected by a stack-based buffer overflow by an authenticated user.
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Type
CWE-787Out-of-bounds Write
Timeline
Published22 Apr 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2017-18761 · NVD
Track software like this
Free during beta