Track vulnerabilities like this one.
Sign up free to get alerted when software you use is affected.
8.8
CVE-2017-18711: Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.28, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900...
CVE-2017-18711 · published 6 years ago
Summary
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.28, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900 before 1.0.1.34, R6900P before 1.3.0.8, R7000 before 1.0.9.14, R7000P before 1.3.0.8, R7500v2 before 1...
What to do
- Update netgear d7800_firmware to version 1.0.1.28 or later.
- Update netgear r7500_firmware to version 1.0.3.20 or later.
- Update netgear r7800_firmware to version 1.0.2.40 or later.
- Update netgear r9000_firmware to version 1.0.2.52 or later.
- Update netgear wndr4300_firmware to version 1.0.0.48 or later.
- Update netgear wndr4500_firmware to version 1.0.0.48 or later.
- Update netgear r7000p_firmware to version 1.3.0.8 or later.
- Update netgear r7000_firmware to version 1.0.9.14 or later.
- Update netgear r6900p_firmware to version 1.3.0.8 or later.
- Update netgear r6900_firmware to version 1.0.1.34 or later.
- Update netgear r6700_firmware to version 1.0.1.36 or later.
Affected software
| Vendor | Product | Affected versions |
|---|---|---|
| netgear | d7800_firmware |
< 1.0.1.28 cpe:2.3:o:netgear:d7800_firmware:*:*:*:*:*:*:*:* |
| netgear | r6400_firmware |
< 1.0.1.32 < 1.0.2.44 cpe:2.3:o:netgear:r6400_firmware:*:*:*:*:*:*:*:* |
| netgear | r7500_firmware |
< 1.0.3.20 cpe:2.3:o:netgear:r7500_firmware:*:*:*:*:*:*:*:* |
| netgear | r7800_firmware |
< 1.0.2.40 cpe:2.3:o:netgear:r7800_firmware:*:*:*:*:*:*:*:* |
| netgear | r9000_firmware |
< 1.0.2.52 cpe:2.3:o:netgear:r9000_firmware:*:*:*:*:*:*:*:* |
| netgear | wndr4300_firmware |
< 1.0.0.48 cpe:2.3:o:netgear:wndr4300_firmware:*:*:*:*:*:*:*:* |
| netgear | wndr4500_firmware |
< 1.0.0.48 cpe:2.3:o:netgear:wndr4500_firmware:*:*:*:*:*:*:*:* |
| netgear | r7000p_firmware |
< 1.3.0.8 cpe:2.3:o:netgear:r7000p_firmware:*:*:*:*:*:*:*:* |
| netgear | r7000_firmware |
< 1.0.9.14 cpe:2.3:o:netgear:r7000_firmware:*:*:*:*:*:*:*:* |
| netgear | r6900p_firmware |
< 1.3.0.8 cpe:2.3:o:netgear:r6900p_firmware:*:*:*:*:*:*:*:* |
| netgear | r6900_firmware |
< 1.0.1.34 cpe:2.3:o:netgear:r6900_firmware:*:*:*:*:*:*:*:* |
| netgear | r6700_firmware |
< 1.0.1.36 cpe:2.3:o:netgear:r6700_firmware:*:*:*:*:*:*:*:* |
Original advisory text
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.28, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900...
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.28, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900 before 1.0.1.34, R6900P before 1.3.0.8, R7000 before 1.0.9.14, R7000P before 1.3.0.8, R7500v2 before 1.0.3.20, R7800 before 1.0.2.40, R9000 before 1.0.2.52, WNDR4300v2 before 1.0.0.48, and WNDR4500v3 before 1.0.0.48.
References
Internet-facing
14 days
Internal
At next upgrade
- Not known to be exploited
- Needs hands-on effort to exploit (estimated)
- Gives an attacker full control (estimated)
Timeline
Published24 Apr 2020
Updated4 Nov 2026
First seen29 Sep 2026
Sources
CVE-2017-18711 · NVD
Track software like this
Free during beta